How I lost my engines and Ganesh took a dive

ptThis is the story of a day in the life of Seven Bells, Sunday, September 11th. I had spent the weekend at the Port Townsend Wooden Boat Festival, surrounded by hundreds of beautiful old (and young) wooden boats and thousands of adoring fans of wooden boats. We needed to leave the Festival early so I could be back in the afternoon for me to make a date singing with the Total Experience Gospel Choir, in a 9/11 memorial. Travelling south from Port Townsend on our way home to Seattle, we lost both engines!

On board with me at the time were five friends. A voyage normally completed in under 4 hours took almost 11 hours. We lost one engine first, and then continued with a single engine at under four knots, just barely making it across the shipping lane in the center of Puget Sound before the second engine completed its death throes.

First hint of trouble was V-belt slippage on the starboard side engine. The temp gauge showed it was running a little hot. I stopped, and tightened the belt, and restarted the engine. For a minute the engine ran fine and sounded good. Then the temp gauge suddenly shot up to the maximum red, and a new sound appeared ‚Äì kind of a chuf-chuf-chuf sound. It was not related to the engine sound but may have been related to the prop. The engine did NOT appear to be overheated, however, I let the engine cool for an hour before restarting it. I ran ONLY the starboard engine to try to isolate the problem. The engine sounded normal, and was completely cool, but the temp gauge was stuck in the red zone. I put the engine in forward gear at 1000 RPM. Within a few minutes the chuf-chuf-chuf sound came back, but louder, The engine continued to run at 1000 RPM as the boat suddenly lost way. I shut the engine down quick -- forever. My guess is the possible problems included a rod or piston, the transmission, the temp gauge, and maybe the tach.

pradeep-willThe port side engine was a different story. Emulsified water/oil started spewing from under the cap of the coolant system at top of engine, otherwise engine seemed to be running fine. I looked at the dipstick and found a few beads of water in the oil. Over the past three years the tach has become more unreliable ‚Äì sometimes correct, and sometimes showing no RPMs when the engine was running normally. On the voyage from Port Townsend, the tach suddenly broke and began fluctuating wildly, with a little kind of scream not related to engine speed. The portside engine temp started to climb and V-belt started to slip. This was probably due partly to all the water being spewed from the cooling system. I stopped, refilled the cooling system, tightened the belt, and continued. Engine was cool at first, then temp started to climb. Temp gauge began to fluctuate wildly, but would settle long enough to let me know approximately what the temp was.

I stopped, cleaned the cap and surface of the cooling system cap and its interface with the top of the engine to try to contain the water spewing better. I noted that the pressure release exit from the cooling system cap to a small rubber hose was blocked by rust. I tried to clear the rust, and the nipple holding the rubber tube broke off. Replaced the cap and restarted the engine. It ran OK but was still spewing. Suddenly the water coming out of the engine changed to clean salt water. That was worrisome! Fortunately my bilge pumps were working just fine.

I ran the boat at 3.5 knots on port engine only as we crossed the shipping lanes toward Shilshole. Engine temp remained relatively steady with the help of lots of clear and cool seawater coming out the top of the cooling system, but the engine temp started to climb toward red zone and I finally shut it down -- forever. A passing boat was travelling from Port Towsend festival, and the captain was kind enough to give us a tow the last four miles into Shilshole.

The diagnosis for both engines was that neither was worth trying to save. To repair either would cost several thousand dollars, and after the repair we would still have an old wornout engine.

Requiescat in pace.

ganeshWhen I finally got back to my car in the parking lot of Seattle Marina, I started to back out of my parking space. As if on cue, a statue of Ganesh (Hindu symbol for good fortune) that had been velcroed to the dashboard broke off its base and fell to the floor of the car.

Thunk.